Ticket #38582

File not Found on my mirror

오픈 날짜: 2018-09-11 23:22 마지막 업데이트: 2018-09-19 13:37

Reporter:
소유자:
(None)
Status:
Closed
Component:
MileStone:
(None)
Priority:
8
Severity:
7
Resolution:
None
Vote
Score: 0
No votes
0.0% (0/0)
0.0% (0/0)

Details

Hello I have problem with my osdn File Storage. After uploading file via FTP it say's that 1file was not found and I don't know why :(

https://osdn.net/projects/project-trident-bsd/releases/

its Trident-BETA2-x64-20180906.iso file that is giving the error and I don't really know what to do.

Uploaded via FTP on Windows 10 Pro using WinSCP client. Tried download via Chrome Dev and Firefox and nothing changes a thing.

Attachment File List

No attachments

Ticket History (3/3 Histories)

2018-09-11 23:22 Updated by: kop524
  • New Ticket "File not Found on my mirror" created
2018-09-12 12:56 Updated by: sugi
댓글 올리기

I'm sorry for inconvenience.

I confirmed release entry of the iso file cause 404 error, actual file of the entry had been missing on server when you reported. I checked logs on our system but I can not yet find the reason of the file missing.

At the present, it's OK to upload again your iso file to "BETA2" release (after deleting the missing entry, you already done).

2018-09-19 13:37 Updated by: sugi
  • Status Update from Open to Closed
댓글 올리기

We confirmed that user can create duplicated release entries and actual file is vanished by deleting one of these entries when you create release with large file via FTP.

We fix the issue last week.

Edit

You are not logged in. I you are not logged in, your comment will be treated as an anonymous post. » Login