Ticket #37437

CrystalDiskInfo not accessible

오픈 날짜: 2017-08-11 21:19 마지막 업데이트: 2018-04-25 04:39

Open [Owner assigned]
5 - Medium
5 - Medium


Hi With the notice of the newest update 7.1.1 of CrystalDiskInfo, I noticed that I have no more the icons of the harddrives in the system tray. I updated from CDI 7.0.5 to 7.1.1. The process DiskInfo32.exe is available, but it seems not to work. There is no gui accessible, neither are there shown the known icons of CDI in the system tray. I can start it from the program menu, but nothing happens, the process in task manager is available, but application seems not to be accessible.

How could I find out what the problem is with CDI? It worked for a very long time. I use Windows 8.1, updated to the newest fixes. Perhaps there might be an interaction with another software?!

Thank you for your help.

Kind regards Marcel

Ticket History (3/3 Histories)

2017-08-11 21:19 Updated by: marcel_pfister
  • New Ticket "CrystalDiskInfo not accessible" created
2018-04-23 06:23 Updated by: None
댓글 올리기

I have very similar issue. The CDI process starts but GUI is not shown. When I kill the process it still hangs, and and access denisde is reported during second kill. Windows 10 Pro 2x Samsung SDD 840 EVO on Intel ASUS P9X79 PRO MOBO + Instal I7 3820 + 32 GB RAM

I've tried to run in debug mode, the log is as follows:

00000000 CreateMutex 00000032 AfxOleInit() 00000047 AfxOleGetMessageFilter()->SetMessagePendingDelay 00000047 AfxOleGetMessageFilter()->EnableNotRespondingDialog(FALSE) 00000047 AfxOleGetMessageFilter()->EnableBusyDialog(FALSE) 00000063 CDialogCx::CDialogCx 00000063 CMainDialog::CMainDialog 00000079 CDiskInfoDlg::CDiskInfoDlg 00000079 CDiskInfoDlg::CDiskInfoDlg 00000094 dlg.DoModal() 00000297 InitAta 00000313 CAtaSmart::Init WMI on - Start 00000313 CoInitializeSecurity() 00000313 CoCreateInstance() 00000329 ConnectServer() 00000344 CoSetProxyBlanket() 00000344 OK:WMI Init 00000360 OK:Win32_IDEController 00000391 OK:Win32_SCSIController 00000407 --ControllerMap--

- Kontroler miejsc do magazynowania firmy Microsoft SCSI + Intel(R) C600 series chipset SATA AHCI Controller SCSI
- Samsung SSD 840 EVO 250GB - Samsung SSD 840 EVO 250GB

00000516 OK:Win32_USBController 00000532 VID=0BDAh, PID=0301h 00000532 VID=0000h, PID=0000h 00000547 VID=0000h, PID=0000h 00000547 VID=0000h, PID=0000h 00000547 VID=0000h, PID=0000h 00000563 WakeUp(0) 00000579 WakeUp(1) 00000610 DoIdentifyDeviceCsmi 00000610 GetSmartAttributeCsmi 00000625 FillSmartData 00000625 GetSmartAttributeCsmi 00000641 FillSmartData 00000641 GetSmartThresholdCsmi 00000657 FillSmartThreshold 00000657 DoIdentifyDeviceCsmi 00000672 GetSmartAttributeCsmi 00000688 FillSmartData 00000688 GetSmartAttributeCsmi 00000704 FillSmartData 00000704 GetSmartThresholdCsmi 00000719 FillSmartThreshold 00000719 DoIdentifyDeviceCsmi

2018-04-25 04:39 Updated by: marcel_pfister
  • Details Updated
댓글 올리기

As for me the problem is resolved with the latest version of CDI 7.6.0 that I have installed few weeks ago. The icons for the hard disks are shown in the system tray and GUI can be accessed. Only thing not working: It is not started automatically with operating system (Windows) although option to start with it is activated.

Attachment File List

No attachments


You are not logged in. I you are not logged in, your comment will be treated as an anonymous post. » Login